diff CMakeLists.txt @ 351:47a206e724f2

Utf8: * Rename Utf8 to Unicode * Add a generate-unicode target to rebuild the files
author David Demelier <markand@malikania.fr>
date Wed, 08 Apr 2015 10:48:48 +0200
parents b32a0d29d97a
children 5f38366c7654
line wrap: on
line diff
--- a/CMakeLists.txt	Tue Apr 07 14:44:44 2015 +0200
+++ b/CMakeLists.txt	Wed Apr 08 10:48:48 2015 +0200
@@ -370,12 +370,12 @@
 # ---------------------------------------------------------
 
 define_module(
-	TARGET utf8
-	NAME Utf8
-	DIRECTORY Utf8
+	TARGET unicode
+	NAME Unicode
+	DIRECTORY Unicode
 	SOURCES
-		${code_SOURCE_DIR}/C++/modules/Utf8/Utf8.cpp
-		${code_SOURCE_DIR}/C++/modules/Utf8/Utf8.h
+		${code_SOURCE_DIR}/C++/modules/Unicode/Unicode.cpp
+		${code_SOURCE_DIR}/C++/modules/Unicode/Unicode.h
 )
 
 # ---------------------------------------------------------