diff CMakeLists.txt @ 265:4ddc300e8998

Removal of Luae (tests)
author David Demelier <markand@malikania.fr>
date Tue, 14 Oct 2014 11:40:50 +0200
parents 0c7bc55e0d36
children 88f9d8b406c6
line wrap: on
line diff
--- a/CMakeLists.txt	Tue Oct 14 11:40:40 2014 +0200
+++ b/CMakeLists.txt	Tue Oct 14 11:40:50 2014 +0200
@@ -52,7 +52,6 @@
 option(WITH_DYNLIB "Enable DynLib tests" On)
 option(WITH_FLAGS "Enable Flags tests" On)
 option(WITH_HASH "Enable hash functions tests" On)
-option(WITH_LUAE "Enable Luae tests" On)
 option(WITH_OPTIONPARSER "Enable option parser tests" On)
 option(WITH_PACK "Enable pack functions" On)
 option(WITH_PARSER "Enable parser tests" On)
@@ -85,10 +84,6 @@
 	add_subdirectory(C++/Tests/Hash)
 endif ()
 
-if (WITH_LUAE)
-	add_subdirectory(C++/Tests/Luae)
-endif ()
-
 if (WITH_OPTIONPARSER)
 	add_subdirectory(C++/Tests/OptionParser)
 endif ()