diff CMakeLists.txt @ 224:ca69910b1407

Parser: add tests (and fix #270)
author David Demelier <markand@malikania.fr>
date Fri, 09 May 2014 09:15:52 +0200
parents c6513d9c696b
children e01ee0c72c43
line wrap: on
line diff
--- a/CMakeLists.txt	Thu May 08 23:51:07 2014 +0200
+++ b/CMakeLists.txt	Fri May 09 09:15:52 2014 +0200
@@ -78,3 +78,7 @@
 if (WITH_PACK)
 	add_subdirectory(C++/Tests/Pack)
 endif ()
+
+if (WITH_PARSER)
+	add_subdirectory(C++/Tests/Parser)
+endif ()