diff CMakeLists.txt @ 403:d5ec1174b707

Massive cleanup
author David Demelier <markand@malikania.fr>
date Mon, 05 Oct 2015 14:27:19 +0200
parents e2cefd0ee511
children f16164e720ba
line wrap: on
line diff
--- a/CMakeLists.txt	Mon Oct 05 13:22:20 2015 +0200
+++ b/CMakeLists.txt	Mon Oct 05 14:27:19 2015 +0200
@@ -1,7 +1,7 @@
 #
 # CMakeLists.txt -- code building for common code
 #
-# Copyright (c) 2013, 2014 David Demelier <markand@malikania.fr>
+# Copyright (c) 2013-2015 David Demelier <markand@malikania.fr>
 #
 # Permission to use, copy, modify, and/or distribute this software for any
 # purpose with or without fee is hereby granted, provided that the above
@@ -20,7 +20,7 @@
 # This CMakeLists build system is primarily used for testing all
 # modules.
 #
-cmake_minimum_required(VERSION 2.8.11)
+cmake_minimum_required(VERSION 3.0)
 project(code)
 
 set(CMAKE_MODULE_PATH ${code_SOURCE_DIR}/cmake)