diff doc/CMakeLists.txt @ 101:113d909fdfe1

CMake: disallow absolute paths, #389
author David Demelier <markand@malikania.fr>
date Mon, 25 Apr 2016 21:16:47 +0200
parents 1158cffe5a5e
children ff26bd33a45d
line wrap: on
line diff
--- a/doc/CMakeLists.txt	Fri Apr 22 18:50:00 2016 +0200
+++ b/doc/CMakeLists.txt	Mon Apr 25 21:16:47 2016 +0200
@@ -31,20 +31,6 @@
 		${doc_SOURCE_DIR}/procs/60.new-command.md
 )
 
-#
-# Set the DOC_OUTPUT variable to where files will be installed
-# -------------------------------------------------------------------
-#
-# Depending if irccd is relocatable or not, documentation generated will be in a different folder, either
-# in the real fakeroot documentation directory or not.
-#
-
-if (IRCCD_RELOCATABLE)
-	set(DOC_OUTPUT ${CMAKE_BINARY_DIR}/fakeroot/${WITH_DOCDIR})
-else ()
-	set(DOC_OUTPUT ${CMAKE_BINARY_DIR}/docs)
-endif ()
-
 # Needed for fakeroot
 if (WITH_DOXYGEN)
 	add_subdirectory(doxygen)