diff CMakeLists.txt @ 601:48c6a1167245

CMake: give FindThreads a try
author David Demelier <markand@malikania.fr>
date Wed, 06 Dec 2017 21:47:11 +0100
parents aec9e70d55ff
children c79ae2987955
line wrap: on
line diff
--- a/CMakeLists.txt	Wed Dec 06 21:40:50 2017 +0100
+++ b/CMakeLists.txt	Wed Dec 06 21:47:11 2017 +0100
@@ -75,6 +75,8 @@
 include(cmake/IrccdOptions.cmake)
 include(cmake/IrccdSystem.cmake)
 
+find_package(Threads REQUIRED)
+
 add_subdirectory(extern/json)
 add_subdirectory(doc)
 add_subdirectory(libcommon)