diff CMakeLists.txt @ 967:8becffd7617a

irccd: initial import of configuration file
author David Demelier <markand@malikania.fr>
date Tue, 02 Feb 2021 13:51:39 +0100
parents 5e682f1cebcc
children 5ffc8350e84b
line wrap: on
line diff
--- a/CMakeLists.txt	Sun Jan 31 22:01:37 2021 +0100
+++ b/CMakeLists.txt	Tue Feb 02 13:51:39 2021 +0100
@@ -37,6 +37,9 @@
 
 include(GNUInstallDirs)
 
+find_package(FLEX REQUIRED)
+find_package(BISON REQUIRED)
+
 if (IRCCD_WITH_SSL)
 	find_package(OpenSSL REQUIRED)
 endif ()