diff CMakeLists.txt @ 950:9fcb0038fe0a

irccd: bring SSL support back
author David Demelier <markand@malikania.fr>
date Sat, 16 Jan 2021 23:23:31 +0100
parents 21a91311c8ea
children 5e682f1cebcc
line wrap: on
line diff
--- a/CMakeLists.txt	Sat Jan 16 22:48:30 2021 +0100
+++ b/CMakeLists.txt	Sat Jan 16 23:23:31 2021 +0100
@@ -37,6 +37,10 @@
 
 include(GNUInstallDirs)
 
+if (IRCCD_WITH_SSL)
+	find_package(OpenSSL REQUIRED)
+endif ()
+
 add_subdirectory(extern/libcompat)
 
 if (IRCCD_WITH_JS)