diff CMakeLists.txt @ 620:c79ae2987955

Irccd: create a brand new irccd-test executable, closes #569 @3h
author David Demelier <markand@malikania.fr>
date Thu, 21 Dec 2017 21:55:57 +0100
parents 48c6a1167245
children 27587ff92a64
line wrap: on
line diff
--- a/CMakeLists.txt	Wed Dec 20 16:36:48 2017 +0100
+++ b/CMakeLists.txt	Thu Dec 21 21:55:57 2017 +0100
@@ -89,6 +89,7 @@
 
 add_subdirectory(irccd)
 add_subdirectory(irccdctl)
+add_subdirectory(irccd-test)
 add_subdirectory(contrib)
 
 if (HAVE_JS)
@@ -114,6 +115,7 @@
 message("")
 
 message("Compiling irccd with following options:")
+message("    Libedit:          ${WITH_LIBEDIT_MSG}")
 message("    OpenSSL:          ${WITH_SSL_MSG}")
 message("    JS:               ${WITH_JS_MSG}")
 message("    Tests:            ${WITH_TESTS_MSG}")