diff CMakeLists.txt @ 1103:c94ae6941ce0

cmake: fix libm build
author David Demelier <markand@malikania.fr>
date Tue, 19 Oct 2021 11:11:20 +0200
parents 5b9c21b3907a
children 02c1b78b9b58
line wrap: on
line diff
--- a/CMakeLists.txt	Mon Oct 04 11:20:11 2021 +0200
+++ b/CMakeLists.txt	Tue Oct 19 11:11:20 2021 +0200
@@ -54,6 +54,9 @@
 	add_subdirectory(extern/libduktape)
 endif ()
 
+# Check presence of POSIX m library
+find_library(M_LIBRARY m libm)
+
 add_subdirectory(extern/libutlist)
 add_subdirectory(extern/libketopt)