diff CMakeLists.txt @ 374:e9adab218027

Misc: various code cleanup
author David Demelier <markand@malikania.fr>
date Thu, 08 Dec 2016 20:06:38 +0100
parents 5fb945521452
children 60545793499e
line wrap: on
line diff
--- a/CMakeLists.txt	Thu Dec 08 13:17:26 2016 +0100
+++ b/CMakeLists.txt	Thu Dec 08 20:06:38 2016 +0100
@@ -17,24 +17,25 @@
 #
 
 #
-# Where to start
-# ---------------------------------------------------------
+# Where to start.
+# -------------------------------------------------------------------
 #
-# If you plan to modify the build system there are several places to look to do what you want.
+# If you plan to modify the build system there are several places to look to do
+# what you want.
 #
 # cmake/IrccdOptions.cmake  - User definable options.
 # cmake/IrccdPackage.cmake  - Package creation.
 # cmake/IrccdSystem.cmake   - Contains some platforms checks and compile flags.
 # cmake/IrccdVersion.cmake  - Defines the Irccd version and its plugins.
 # cmake/check               - Platform checks in separate files.
-# cmake/function            - Custom functions.
+# cmake/function            - Custom CMake functions.
 # cmake/installer           - Some files for the QtIFW installer.
 # cmake/internal            - Some internal files (e.g. the sysconfig.h)
 # cmake/packages            - Additional find_package modules.
 #
 # Build system is then processed in different directories:
 #
-# contrib                   - User contributions not maintained by irccd authors.
+# contrib                   - User contributions.
 # doc                       - The documentation process.
 # extern                    - External libraries.
 # lib                       - The irccd library