diff doc/html/guide/CMakeLists.txt @ 138:ff26bd33a45d

CMake: improve VS2015 support, #425
author David Demelier <markand@malikania.fr>
date Thu, 19 May 2016 13:00:00 +0200
parents 1158cffe5a5e
children 6635b9187d71
line wrap: on
line diff
--- a/doc/html/guide/CMakeLists.txt	Thu May 19 12:52:00 2016 +0200
+++ b/doc/html/guide/CMakeLists.txt	Thu May 19 13:00:00 2016 +0200
@@ -43,3 +43,10 @@
 	SOURCES ${SOURCES}
 	ARGS --toc --toc-depth=2 -Vguide
 )
+
+set_target_properties(
+	docs-guide
+	PROPERTIES
+		PROJECT_LABEL guide
+		FOLDER docs
+)
\ No newline at end of file