diff lib/CMakeLists.txt @ 138:ff26bd33a45d

CMake: improve VS2015 support, #425
author David Demelier <markand@malikania.fr>
date Thu, 19 May 2016 13:00:00 +0200
parents 01df93b56dde
children c1acfacc46bd
line wrap: on
line diff
--- a/lib/CMakeLists.txt	Thu May 19 12:52:00 2016 +0200
+++ b/lib/CMakeLists.txt	Thu May 19 13:00:00 2016 +0200
@@ -42,7 +42,7 @@
 	list(APPEND LIBRARIES dl)
 endif ()
 
-target_link_libraries(libirccd extern-duktape extern-ircclient extern-jansson cppformat ${LIBRARIES})
+target_link_libraries(libirccd extern-duktape extern-ircclient extern-jansson extern-cppformat ${LIBRARIES})
 
 set_target_properties(
 	libirccd