diff tests/libcommon/size/CMakeLists.txt @ 182:3107ce017c3a

Misc: switch back to SDL Qt Quick and QML was an exciting experiment but it's definitely not enough flexible and easy to use for game development. Using SDL2 will let us focusing on our own drawing functions without any kind of overhead. While here, start massive cleanup.
author David Demelier <markand@malikania.fr>
date Fri, 19 Oct 2018 20:18:19 +0200
parents 4b292c20124c
children f28cb6d04731
line wrap: on
line diff
--- a/tests/libcommon/size/CMakeLists.txt	Fri Oct 12 20:24:40 2018 +0200
+++ b/tests/libcommon/size/CMakeLists.txt	Fri Oct 19 20:18:19 2018 +0200
@@ -17,7 +17,7 @@
 #
 
 malikania_create_test(
-    NAME size
-    LIBRARIES libmlk-common
-    SOURCES ${CMAKE_CURRENT_SOURCE_DIR}/main.cpp
+	NAME size
+	LIBRARIES libmlk-common
+	SOURCES ${CMAKE_CURRENT_SOURCE_DIR}/main.cpp
 )