diff libcommon/CMakeLists.txt @ 39:56ab2f0c90dc

Server: add sqlite basic backend, closes #558
author David Demelier <markand@malikania.fr>
date Sun, 27 Nov 2016 18:00:49 +0100
parents 702e0a2b9e5e
children 3645200f46bf
line wrap: on
line diff
--- a/libcommon/CMakeLists.txt	Sat Nov 05 16:29:32 2016 +0100
+++ b/libcommon/CMakeLists.txt	Sun Nov 27 18:00:49 2016 +0100
@@ -59,6 +59,7 @@
         ${CMAKE_CURRENT_SOURCE_DIR}
         ${INCLUDES}
         $<BUILD_INTERFACE:${CMAKE_CURRENT_SOURCE_DIR}/malikania>
+        $<BUILD_INTERFACE:${CMAKE_CURRENT_SOURCE_DIR}>
     LIBRARIES json ${LIBRARIES}
 )