diff client/CMakeLists.txt @ 67:913f59490e2d

CMake: add mlk prefixes to libraries
author David Demelier <markand@malikania.fr>
date Fri, 16 Dec 2016 16:37:08 +0100
parents 9ccc36ba4725
children 858621081b95
line wrap: on
line diff
--- a/client/CMakeLists.txt	Fri Dec 16 16:26:31 2016 +0100
+++ b/client/CMakeLists.txt	Fri Dec 16 16:37:08 2016 +0100
@@ -26,5 +26,5 @@
 malikania_define_executable(
     TARGET mlk-client
     SOURCES ${SOURCES}
-    LIBRARIES libclient-js
+    LIBRARIES libmlk-client-js
 )