diff tests/libclient/rectangle/CMakeLists.txt @ 57:9ccc36ba4725

CMake: use full path for a better vera++ integration
author David Demelier <markand@malikania.fr>
date Fri, 16 Dec 2016 14:54:29 +0100
parents d4f5f7231b84
children 913f59490e2d
line wrap: on
line diff
--- a/tests/libclient/rectangle/CMakeLists.txt	Fri Dec 16 14:53:37 2016 +0100
+++ b/tests/libclient/rectangle/CMakeLists.txt	Fri Dec 16 14:54:29 2016 +0100
@@ -19,5 +19,5 @@
 malikania_create_test(
     NAME rectangle
     LIBRARIES libclient
-    SOURCES main.cpp
+    SOURCES ${CMAKE_CURRENT_SOURCE_DIR}/main.cpp
 )