diff tools/bcc/CMakeLists.txt @ 57:9ccc36ba4725

CMake: use full path for a better vera++ integration
author David Demelier <markand@malikania.fr>
date Fri, 16 Dec 2016 14:54:29 +0100
parents 7097a91b08a8
children 858621081b95
line wrap: on
line diff
--- a/tools/bcc/CMakeLists.txt	Fri Dec 16 14:53:37 2016 +0100
+++ b/tools/bcc/CMakeLists.txt	Fri Dec 16 14:54:29 2016 +0100
@@ -17,4 +17,9 @@
 #
 
 project(mlk-bcc)
-add_executable(mlk-bcc main.cpp)
+
+malikania_define_executable(
+    TARGET mlk-bcc
+    SOURCES ${mlk-bcc_SOURCE_DIR}/main.cpp
+)
+