diff examples/js-image/CMakeLists.txt @ 80:a162f380f02e

CMake: create examples, closes #615
author David Demelier <markand@malikania.fr>
date Sun, 22 Jan 2017 09:59:14 +0100
parents 78de82cc6bde
children 119bcc5a727e
line wrap: on
line diff
--- a/examples/js-image/CMakeLists.txt	Sat Jan 21 14:13:52 2017 +0100
+++ b/examples/js-image/CMakeLists.txt	Sun Jan 22 09:59:14 2017 +0100
@@ -1,7 +1,7 @@
 #
 # CMakeLists.txt -- CMake build system for malikania
 #
-# Copyright (c) 2013-2016 Malikania Authors
+# Copyright (c) 2013-2017 Malikania Authors
 #
 # Permission to use, copy, modify, and/or distribute this software for any
 # purpose with or without fee is hereby granted, provided that the above
@@ -16,10 +16,8 @@
 # OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
 #
 
-malikania_create_test(
-    NAME js-image
+malikania_define_example(
+    TARGET js-image
     LIBRARIES libmlk-client-js
     SOURCES ${CMAKE_CURRENT_SOURCE_DIR}/main.cpp
-    RESOURCES
-        resources/images/smiley.png
 )