diff tools/map/CMakeLists.txt @ 149:dece83c24c64

CMake: put find_package(Boost) quiet
author David Demelier <markand@malikania.fr>
date Thu, 26 Oct 2017 20:03:23 +0200
parents 119bcc5a727e
children 4b292c20124c
line wrap: on
line diff
--- a/tools/map/CMakeLists.txt	Thu Oct 26 12:37:36 2017 +0200
+++ b/tools/map/CMakeLists.txt	Thu Oct 26 20:03:23 2017 +0200
@@ -18,7 +18,7 @@
 
 project(mlk-map)
 
-find_package(Boost REQUIRED COMPONENTS filesystem iostreams system)
+find_package(Boost REQUIRED QUIET COMPONENTS filesystem iostreams system)
 
 malikania_define_executable(
     TARGET mlk-map