diff CMakeLists.txt @ 40:1e206fdc7021

Server: switch to Boost.DLL, closes #583
author David Demelier <markand@malikania.fr>
date Sun, 27 Nov 2016 20:00:13 +0100
parents 702e0a2b9e5e
children 3645200f46bf
line wrap: on
line diff
--- a/CMakeLists.txt	Sun Nov 27 18:00:49 2016 +0100
+++ b/CMakeLists.txt	Sun Nov 27 20:00:13 2016 +0100
@@ -43,8 +43,9 @@
 include_directories(${CMAKE_BINARY_DIR})
 enable_testing()
 
+find_package(Boost REQUIRED COMPONENTS filesystem system)
+find_package(OpenSSL REQUIRED)
 find_package(ZIP REQUIRED)
-find_package(OpenSSL REQUIRED)
 
 add_subdirectory(extern)
 add_subdirectory(database)