diff CMakeLists.txt @ 41:3645200f46bf

Misc: switch to Boost.Timer, closes #586
author David Demelier <markand@malikania.fr>
date Sun, 27 Nov 2016 20:50:38 +0100
parents 1e206fdc7021
children f30c84b4b9ed
line wrap: on
line diff
--- a/CMakeLists.txt	Sun Nov 27 20:00:13 2016 +0100
+++ b/CMakeLists.txt	Sun Nov 27 20:50:38 2016 +0100
@@ -43,7 +43,7 @@
 include_directories(${CMAKE_BINARY_DIR})
 enable_testing()
 
-find_package(Boost REQUIRED COMPONENTS filesystem system)
+find_package(Boost REQUIRED COMPONENTS filesystem system timer)
 find_package(OpenSSL REQUIRED)
 find_package(ZIP REQUIRED)