diff CMakeLists.txt @ 149:dece83c24c64

CMake: put find_package(Boost) quiet
author David Demelier <markand@malikania.fr>
date Thu, 26 Oct 2017 20:03:23 +0200
parents 991f2af682a0
children 4b292c20124c
line wrap: on
line diff
--- a/CMakeLists.txt	Thu Oct 26 12:37:36 2017 +0200
+++ b/CMakeLists.txt	Thu Oct 26 20:03:23 2017 +0200
@@ -49,7 +49,7 @@
 
 include_directories(${CMAKE_BINARY_DIR})
 
-find_package(Boost REQUIRED COMPONENTS filesystem system timer unit_test_framework)
+find_package(Boost REQUIRED QUIET COMPONENTS filesystem system timer unit_test_framework)
 find_package(OpenSSL REQUIRED)
 find_package(ZIP REQUIRED)