diff examples/CMakeLists.txt @ 160:22141b6b2e43

rpg: remove inventory_dialog for now
author David Demelier <markand@malikania.fr>
date Sat, 17 Oct 2020 10:01:46 +0200
parents 2252f9efac9a
children 4bbfcd9180a8
line wrap: on
line diff
--- a/examples/CMakeLists.txt	Fri Oct 16 18:44:05 2020 +0200
+++ b/examples/CMakeLists.txt	Sat Oct 17 10:01:46 2020 +0200
@@ -43,17 +43,6 @@
 )
 
 molko_define_executable(
-	TARGET example-inventory
-	SOURCES example-inventory.c
-	ASSETS
-		${examples_SOURCE_DIR}/assets/images/fish.png
-		${examples_SOURCE_DIR}/assets/images/potion.png
-		${examples_SOURCE_DIR}/assets/images/sword.png
-	FOLDER examples
-	LIBRARIES librpg
-)
-
-molko_define_executable(
 	TARGET example-label
 	SOURCES example-label.c
 	LIBRARIES libui