diff examples/CMakeLists.txt @ 154:2252f9efac9a

ui: remove style from debug_report, closes #2499 While here add an example of usage and rename the function similar to trace.
author David Demelier <markand@malikania.fr>
date Fri, 16 Oct 2020 13:04:48 +0200
parents b19d076856d2
children 22141b6b2e43
line wrap: on
line diff
--- a/examples/CMakeLists.txt	Thu Oct 15 18:45:27 2020 +0200
+++ b/examples/CMakeLists.txt	Fri Oct 16 13:04:48 2020 +0200
@@ -29,6 +29,13 @@
 )
 
 molko_define_executable(
+	TARGET example-debug
+	SOURCES example-debug.c
+	FOLDER examples
+	LIBRARIES libui
+)
+
+molko_define_executable(
 	TARGET example-font
 	SOURCES example-font.c
 	LIBRARIES libui