diff tools/bcc/CMakeLists.txt @ 315:3bfaaf5342a9

cmake: add support for Visual Studio 2019
author David Demelier <markand@malikania.fr>
date Wed, 22 Sep 2021 10:04:15 +0200
parents d01e83210ca2
children
line wrap: on
line diff
--- a/tools/bcc/CMakeLists.txt	Wed Sep 22 07:22:20 2021 +0200
+++ b/tools/bcc/CMakeLists.txt	Wed Sep 22 10:04:15 2021 +0200
@@ -21,5 +21,7 @@
 mlk_executable(
 	NAME mlk-bcc
 	SOURCES ${mlk-bcc_SOURCE_DIR}/main.c
+	LIBRARIES libmlk-port
+	INSTALL
 	FOLDER tools
 )