diff examples/CMakeLists.txt @ 163:4bbfcd9180a8

core: add window_set_cursor function, closes #2502
author David Demelier <markand@malikania.fr>
date Sun, 18 Oct 2020 17:14:42 +0200
parents 22141b6b2e43
children e8c3ea4fe5d2
line wrap: on
line diff
--- a/examples/CMakeLists.txt	Sun Oct 18 12:01:59 2020 +0200
+++ b/examples/CMakeLists.txt	Sun Oct 18 17:14:42 2020 +0200
@@ -29,6 +29,13 @@
 )
 
 molko_define_executable(
+	TARGET example-cursor
+	SOURCES example-cursor.c
+	FOLDER examples
+	LIBRARIES libui
+)
+
+molko_define_executable(
 	TARGET example-debug
 	SOURCES example-debug.c
 	FOLDER examples