diff examples/CMakeLists.txt @ 145:7f1af54bb35a

core: rework label alignment, closes #2494 @1h Now labels can be positioned on a bounding box with much more convenient possibilities.
author David Demelier <markand@malikania.fr>
date Wed, 14 Oct 2020 18:11:38 +0200
parents 28d9bb62fcb1
children c577c15df07f
line wrap: on
line diff
--- a/examples/CMakeLists.txt	Wed Oct 14 16:40:34 2020 +0200
+++ b/examples/CMakeLists.txt	Wed Oct 14 18:11:38 2020 +0200
@@ -46,6 +46,12 @@
 )
 
 molko_define_executable(
+	TARGET example-label
+	SOURCES example-label.c
+	LIBRARIES libcore
+)
+
+molko_define_executable(
 	TARGET example-message
 	SOURCES example-message.c
 	FOLDER examples