diff extern/libduktape/CMakeLists.txt @ 351:955e2f45ba8a

cmake: fix math library
author David Demelier <markand@malikania.fr>
date Wed, 20 Oct 2021 16:31:39 +0200
parents 979960e65f76
children bc01bb8ee870
line wrap: on
line diff
--- a/extern/libduktape/CMakeLists.txt	Wed Oct 20 14:18:39 2021 +0200
+++ b/extern/libduktape/CMakeLists.txt	Wed Oct 20 16:31:39 2021 +0200
@@ -26,3 +26,7 @@
 )
 
 set_target_properties(libmlk-duktape PROPERTIES PREFIX "")
+
+if (M_LIBRARY)
+	target_link_libraries(libmlk-duktape ${M_LIBRARY})
+endif ()