diff CMakeLists.txt @ 640:9850089c9671

core: resurrect VFS
author David Demelier <markand@malikania.fr>
date Wed, 27 Sep 2023 22:03:17 +0200
parents 19d19f644b5e
children fcd124e513ea
line wrap: on
line diff
--- a/CMakeLists.txt	Sat Sep 23 21:04:16 2023 +0200
+++ b/CMakeLists.txt	Wed Sep 27 22:03:17 2023 +0200
@@ -85,6 +85,10 @@
 	find_package(Intl REQUIRED)
 endif ()
 
+if (MLK_WITH_ZIP)
+	find_package(ZIP REQUIRED)
+endif ()
+
 add_subdirectory(extern/libsqlite)
 add_subdirectory(extern/libdt)
 add_subdirectory(extern/libutlist)